Railroad train games by Rule the Rail - Home Train games, railway games Rule the Rail!

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Lady Angela tender uncoupling

 
Post new topic   Reply to topic    Train games, railway games Rule the Rail! Forum Index -> Engines, waggons, trains
View previous topic :: View next topic  
Author Message
austindave



Joined: 19 Feb 2006
Posts: 391
Location: UK

PostPosted: Tue Nov 28, 2006 10:47 pm    Post subject: Lady Angela tender uncoupling Reply with quote

Hi

I just been messing with RTR and the Lady Angela train. I have found out that the coal tender is uncoupling with a detach control all the other train with tenders are ok. Can any one else check this.

Thanks Dave
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Pete the Porter



Joined: 30 Oct 2006
Posts: 30
Location: West Sussex, UK

PostPosted: Wed Nov 29, 2006 10:17 am    Post subject: Reply with quote

Hi Dave.

If this is happening on the layout I put together, its strange because engine and tender stay together as one unit on my computer. Could something have happened in the zipping of the .roa file?
Back to top
View user's profile Send private message Send e-mail
austindave



Joined: 19 Feb 2006
Posts: 391
Location: UK

PostPosted: Wed Nov 29, 2006 10:50 am    Post subject: Reply with quote

Hi peter

It is not in your track just my RTR. I was messing with my bt track and put on a Lady Angela train as a second train and when it came to the uncoupler the tender came off the engine. I have made a little track and it still does it. I can not understand why just my RTR does it I have dloaded and reinstalled 1.3 from the web site and it still does this. I will see if it does the same with your track. Can any one else check this please to see if it just my RTR.

Thanks Dave
Back to top
View user's profile Send private message Send e-mail Visit poster's website
austindave



Joined: 19 Feb 2006
Posts: 391
Location: UK

PostPosted: Wed Nov 29, 2006 12:15 pm    Post subject: Reply with quote

Hi Pete

I tryed your terminus3 track and yes my Lady Angela does uncouple from the tender, very strange. Any one got any idears why it seems to be just my RTR doing this.

Thanks Dave
Back to top
View user's profile Send private message Send e-mail Visit poster's website
austindave



Joined: 19 Feb 2006
Posts: 391
Location: UK

PostPosted: Wed Nov 29, 2006 12:37 pm    Post subject: Reply with quote

Hi all

No need to panic I dloaded rtrpack 5 and reinstalled it and now it works fine. Sorry to bother you all. Embarassed

Thanks Dave
Back to top
View user's profile Send private message Send e-mail Visit poster's website
peter



Joined: 08 Jul 2006
Posts: 581
Location: germany,Thuringia

PostPosted: Wed Nov 29, 2006 7:13 pm    Post subject: Reply with quote

No problem,Dave. We all are here to give and get tips and solutions. Smile
_________________
for next time and thanx Peter
如 如 Nothing is impossible if we make it together.
Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger
Chris



Joined: 10 Mar 2006
Posts: 644
Location: Wisconsin, USA

PostPosted: Wed Nov 29, 2006 8:19 pm    Post subject: Reply with quote

Hi Dave,

I had noticed the same behavior when I ran Pete's layout. The issue was corrected when you reinstalled the extension pack? Perhaps a bug had been found and fixed with a new version of the pack.

I'll give it a try, too.

Best regards, Chris
Back to top
View user's profile Send private message Send e-mail
austindave



Joined: 19 Feb 2006
Posts: 391
Location: UK

PostPosted: Wed Nov 29, 2006 8:26 pm    Post subject: Reply with quote

Chris

I think it was because I must off been using a beta pack 5.
I have also had to install the rest of the packs after 5 because some trains and coaches were missing.

Thanks Dave
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Chris



Joined: 10 Mar 2006
Posts: 644
Location: Wisconsin, USA

PostPosted: Wed Nov 29, 2006 8:28 pm    Post subject: Reply with quote

Hi Dave,

Thanks for that info. I'll see how it goes.

Best regards, Chris
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Train games, railway games Rule the Rail! Forum Index -> Engines, waggons, trains All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum